Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Registry | us-phoenix-1 | Identified | CN-4496
Incident Report for OCI
Resolved
An issue affecting the Oracle Cloud Infrastructure Registry service in us-phoenix-1 has now been
resolved by our engineers.

Customer Impact:
Clusters may have entered an unhealthy state and become unreachable preventing life-cycle management operations. Existing workloads should not have been impacted by this outage. Customers are encouraged to re-try any failed operations.

Event Start Time: April 05, 2019 08:01 UTC
Event End Time: April 05, 2019 11:12 UTC

Reference Number: CN-4496
Posted Apr 05, 2019 - 05:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2019 - 03:47 PDT
Identified
We've identified an issue affecting the Oracle Cloud Infrastructure Registry service in us-phoenix-1.
Our engineers are actively working to mitigate the issue.

Customer Impact:
- Customers may be unable to access or use Oracle Cloud Infrastructure Registry features.
- This may also impact Lifecyle Management Changes for the following service(s): OCI Container Engine for Kubernetes.

Start Time: April 05, 2019 08:01 UTC

Next Update by: April 05, 2019 12:00 UTC

Reference Number: CN-4496
Posted Apr 05, 2019 - 03:45 PDT
This incident affected: Developer Services - Registry (OCIR) (us-phoenix-1 region).