Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Identity Cloud Service | US West (Phoenix) | CN-124929
Incident Report for OCI
Resolved
After further monitoring, we've confirmed that the issue affecting Oracle Identity Cloud Service service in the US West (Phoenix) region has been fully resolved.

Customer Impact: Customers may have been unable to receive the notifications for the Multi-Factor Authentication (MFA) feature.

Start Time: September 30, 2021 20:50 UTC

End Time: September 30, 2021 22:20 UTC

Preliminary Root Cause: A subset of network infrastructure encountered a routing issue, which prevented it from processing network traffic as expected.
Posted Sep 30, 2021 - 23:44 UTC
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Identity Cloud Service in the US West (Phoenix) region, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Sep 30, 2021 - 23:02 UTC
Investigating
We're investigating a potential issue with Oracle Identity Cloud Service in the US West (Phoenix) region.

Reference Number: CN-124929
Posted Sep 30, 2021 - 22:28 UTC
This incident affected: Notifications (us-ashburn-1 region, us-phoenix-1 region) and Identity Cloud Service (US West (Phoenix)).