Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Identity Service - All Regions - Degraded Performance - [CN-2725]
Incident Report for OCI
Resolved
SERVICE(S): Identity Service
REGION(S): ALL
EVENT START TIME: October 31, 2018 17:54 UTC
EVENT END TIME: October 31, 2018 18:05 UTC

DESCRIPTION: Some customers may experience errors within all regions when attempting to log on the Console and/or authenticate to other Services. Engineers had deployed a fix and the issue is resolved.
Posted Oct 31, 2018 - 12:21 PDT