Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Console | Multiple Regions | CN-36859
Incident Report for OCI
Resolved
We identified and resolved an issue with Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact:Some customers may have intermittently received a “Failed to fetch” error message when attempting to perform search operations within the Console.

Preliminary Root Cause: A misconfiguration of content headers within the content publishing pipeline caused the search results to become partially inaccessible.

Start Time: November 30, 2020 18:56 UTC

End Time: November 30, 2020 20:51 UTC

Reference Number: CN-36859
Posted Nov 30, 2020 - 21:14 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Console.

Customer Impact: Customers may intermittently receive a “Failed to fetch” error message when attempting to perform search operations within the Console.

Start Time: November 30, 2020 18:56 UTC

Reference Number: CN-36859
Posted Nov 30, 2020 - 20:04 UTC
This incident affected: Console (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).