Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Block Storage Service - us-phoenix-1 - Degraded Performance - [CN-2684]
Incident Report for OCI
Resolved
SERVICES(S): Block Storage
REGION(S): us-phoenix-1
EVENT START TIME: October 28, 2018 02:18 UTC
EVENT END TIME: October 28, 2018 03:22 UTC

DESCRIPTION: Some customer may experience errors within the us-phoenix-1 region when using the Block Storage Service. Customers are unable to launch, terminate, attach or detach volumes at this time. Engineers had identified and deployed a fix and the issue is resolved.
Posted Oct 27, 2018 - 22:25 PDT
Monitoring
SERVICES(S): Block Storage
REGION(S): us-phoenix-1
EVENT START TIME: October 28, 2018 02:18 UTC

DESCRIPTION: Some customer may experience errors within the us-phoenix-1 region when using the Block Storage Service. Customers are unable to launch, terminate, attach or detach volumes at this time. Engineers had identified and deployed a fix and are actively monitoring the issue.

NEXT UPDATE: Within the next 60 minutes
Posted Oct 27, 2018 - 21:32 PDT
Update
SERVICES(S): Block Storage
REGION(S): us-phoenix-1
EVENT START TIME: October 28, 2018 02:18 UTC

DESCRIPTION: Some customer may experience errors within the us-phoenix-1 region when using the Block Storage Service. Customers are unable to launch, terminate, attach or detach volumes at this time. Engineers are actively investigating the issue.


NEXT UPDATE: Within the next 30 minutes
Posted Oct 27, 2018 - 20:50 PDT
Investigating
SERVICES(S): Block Storage
REGION(S): us-phoenix-1
EVENT START TIME: October 28, 2018 02:18 UTC

DESCRIPTION: Some customer may experience errors within the us-phoenix-1 region when using the Block Storage Service. Engineers are actively investigating the issue.

NEXT UPDATE: Within the next 30 minutes
Posted Oct 27, 2018 - 20:44 PDT