Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED | us-ashburn-1 | Multiple Services | CN-4805
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Container Clusters (OKE), File Storage Service, Resource Manager, and Streaming Service in the us-ashburn-1 region.

Customer Impact: Customers may have experienced connectivity issues to Oracle Cloud Infrastructure Container Clusters (OKE), File Storage Service, Resource Manager, and Streaming Service. Please retry any failed requests.

Preliminary Root Cause: A subset of network infrastructure encountered a service interruption, which prevented it from processing network traffic as expected.

Start Time: May 1, 2019 01:27 UTC
End Time: May 1, 2019 01:55 UTC
Posted Apr 30, 2019 - 20:43 PDT
This incident affected: Developer Services - Container Clusters (OKE) (us-ashburn-1 region) and File Storage (us-ashburn-1 region).