Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: DNS Service - All Regions - Degraded Performance - [CN-2398]
Incident Report for OCI
Resolved
SERVICE: DNS
REGION: All Regions
EVENT START TIME: October 3, 2018 17:49 UTC
EVENT END TIME: October 3, 2018 19:35 UTC

DESCRIPTION: Customers may experience errors when attempting to change DNS record via Console or API calls. The issue is now resolved and we encourage customers to retry any requests that experienced errors. There is no impact to DNS resolution.
Posted Oct 03, 2018 - 13:16 PDT