Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | US East (Ashburn) | CN-140293
Incident Report for OCI
Resolved
After further monitoring, we've confirmed that the issue affecting Oracle Identity Cloud Service service in the US East (Ashburn) region has been fully resolved.

Customer Impact: Customers may have been unable to access or use Identity Cloud Service (IDCS). Services that rely on IDCS in the affected region for authentication may also experience disruptions to their service.

Start Time: November 6, 2021 01:46 UTC

End Time: November 6, 2021 02:27 UTC
Posted Nov 06, 2021 - 02:50 UTC
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Identity Cloud Service in the US East (Ashburn) region , and we're continuing to monitor the environment to confirm that service has been restored.
Posted Nov 06, 2021 - 02:30 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Identity and Access Management (IAM) in the US East (Ashburn) region.

Customer Impact: Customers may be unable to access or use Identity Cloud Service (IDCS). Services that rely on IDCS in the affected region for authentication may also experience disruptions to their service.

Further updates will be provided as events warrant.

Start Time: November 6, 2021 01:46 UTC

Reference Number: CN-140293
Posted Nov 06, 2021 - 02:17 UTC
This incident affected: Identity Cloud Service (US East (Ashburn)), Block Storage (us-ashburn-1 region), Object Storage (us-ashburn-1 region), Governance - Service Limits (us-ashburn-1 region), Console (us-ashburn-1 region), and Monitoring (us-ashburn-1 region).