Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure | Multiple Regions | CN-90751
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Compute and Virtual Cloud Networking in multiple regions.

Customer Impact: Some customers may have been unable to perform service management operations. In addition, some downstream services may have experienced unintended impact as a result.

Start Time: June 11, 2021 20:33 UTC

End Time: June 11, 2021 21:20 UTC

Preliminary Root Cause: A change to an internal service limit property prevented dependent services from completing actions that rely on virtual networking operations.

Reference Number: CN-90751
Posted Jun 11, 2021 - 21:48 UTC
Update
We are investigating a potential issue affecting the Oracle Cloud Infrastructure services in multiple regions.

Customer Impact: Some customers may be unable to perform service management operations. In addition some downstream services may experience unintended impact as a result.

Further updates will be provided as events warrant.

Reference Number: CN-90751
Posted Jun 11, 2021 - 21:16 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud Infrastructure services in multiple regions.

Customer Impact: Some customers may be unable to perform service management operations. In addition some downstream services may experience unintended impact as a result.

Further updates will be provided as events warrant.

Reference Number: CN-90751
Posted Jun 11, 2021 - 21:14 UTC
This incident affected: Networking - Virtual Cloud Networks (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)) and Compute (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), India West (Mumbai), Japan Central (Osaka), South Korea Central (Seoul), Australia East (Sydney), Japan East (Tokyo), Canada Southeast (Montreal), Canada Southeast (Toronto), Netherlands Northwest (Amsterdam), Germany Central (Frankfurt), Switzerland North (Zurich), UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), Brazil East (Sao Paulo), UK West (Cardiff), UK South (London), US East (Ashburn), US West (Phoenix), US West (San Jose)).