Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Services | Netherlands Northwest (Amsterdam) | CN-82588
Incident Report for OCI
Resolved
We've resolved an issue with the Oracle Cloud Infrastructure Compute and File Storage services in the Netherlands Northwest (Amsterdam) region.

Customer Impact: Customers may have experienced delays of approximately an hour when attempting to perform actions such as creating or updating Compute instances, or creating mount targets with the File Storage service. Operations attempted during the impact period have now completed successfully.

Start Time: April 29, 2021 02:15 UTC
End Time: April 29, 2021 04:58 UTC

Reference Number: CN-82588
Posted Apr 29, 2021 - 05:08 UTC
Identified
We've identified an issue with the Oracle Cloud Infrastructure Compute and File Storage services in the Netherlands Northwest (Amsterdam) region, and are currently deploying a mitigation for the issue.

Customer Impact: Customers may experience delays or errors when attempting to perform actions such as creating or updating Compute instances, or creating mount targets with the File Storage service.

Start Time: April 29, 2021 02:15 UTC

Reference Number: CN-82588
Posted Apr 29, 2021 - 04:26 UTC
This incident affected: File Storage (Netherlands Northwest (Amsterdam)) and Compute (Netherlands Northwest (Amsterdam)).