Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Monitoring | US East (Ashburn) | CN-94198
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Monitoring in the US East (Ashburn) region.

Customer Impact: Customers may have experienced intermittent GET operation and alarm evaluation failures with Oracle Cloud Infrastructure Monitoring service.

Start Time: June 30, 2021 20:39 UTC

End Time: June 30, 2021 21:48 UTC

Preliminary Root Cause: A subset of the underlying infrastructure was experiencing intermittent failures that resulted in problems connecting to the service.
Posted Jun 30, 2021 - 22:07 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Monitoring in the US East (Ashburn) region.

Customer Impact: Customers may experience intermittent GET operation and alarm evaluation failures with Oracle Cloud Infrastructure Monitoring service.

Start Time: June 30, 2021 20:39 UTC

Reference Number: CN-94198
Posted Jun 30, 2021 - 21:30 UTC
This incident affected: Monitoring (us-ashburn-1 region).