Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Networking | Multiple regions | CN-31465
Incident Report for OCI
Resolved
We identified an issue affecting multiple services in multiple regions, and we've confirmed that service has been restored.

Customer Impact:Customers may have been unable to access or use Oracle Cloud Infrastructure resources. Access to Oracle Public IP addresses may have seen network connectivity or DNS resolution failures. Any service configured to use public addressing and DNS may have experienced impact.

Start Time: November 2, 2020 00:27 UTC

End Time: November 2, 2020 03:36 UTC

Reference Number: CN-31465
Posted Nov 02, 2020 - 04:45 UTC
Update
We're continuing to investigate an issue with Oracle Cloud Infrastructure Networking in multiple regions.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure resources. Services may experience DNS resolution failures internally and externally. Existing resources with established connections remain available.

Start Time: November 2, 2020 00:27 UTC

Next Update by: November 2, 2020 03:40 UTC

Reference Number: CN-31465
Posted Nov 02, 2020 - 02:43 UTC
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Networking in multiple regions.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure services or resources.

Start Time: November 2, 2020 00:27 UTC

Next Update by: November 2, 2020 02:30 UTC

Reference Number: CN-31465
Posted Nov 02, 2020 - 01:41 UTC
This incident affected: Network Infrastructure (Australia Southeast (Melbourne), Japan Central (Osaka), Japan East (Tokyo), Australia East (Sydney), Canada Southeast (Montreal), Canada Southeast (Toronto), Germany Central (Frankfurt), Brazil East (Sao Paulo), UK South (London), US East (Ashburn), US West (Phoenix)) and Identity Cloud Service (Australia Southeast (Melbourne), Japan Central (Osaka), Australia East (Sydney), Japan East (Tokyo), Canada Southeast (Montreal), Canada Southeast (Toronto), Germany Central (Frankfurt), Brazil East (Sao Paulo), UK South (London), US East (Ashburn), US West (Phoenix)).