Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Account Management | Multiple Regions | CN-27417
Incident Report for OCI
Resolved
We previously identified an issue affecting Oracle Cloud Infrastructure Account Management. Our engineers have confirmed that the issue has been mitigated.

Customer Impact: Some customers may have been unable to subscribe to new regions or perform account management operations within their tenancy via Console or API.

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.

Start Time: August 20, 2020 03:38 UTC

End Time: August 20, 2020 10:05 UTC

Reference Number: CN-27417
Posted Aug 20, 2020 - 03:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2020 - 02:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2020 - 02:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2020 - 02:24 PDT
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Account Management. Our engineers are working to mitigate the issue.

Customer Impact: Customers may be unable to subscribe to new regions and perform account management operations within their tenancy via Console or API.

Start Time: August 20, 2020 03:38 UTC

Next Update By: August 20, 2020 10:30 UTC

Reference Number: CN-27417
Posted Aug 20, 2020 - 01:11 PDT
This incident affected: Account Management & Billing (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), India West (Mumbai), Japan Central (Osaka), South Korea Central (Seoul), Australia East (Sydney), Japan East (Tokyo), Canada Southeast (Montreal), Canada Southeast (Toronto), Netherlands Northwest (Amsterdam), Germany Central (Frankfurt), Switzerland North (Zurich), Saudi Arabia West (Jeddah), Brazil East (Sao Paulo), UK South (London), US East (Ashburn), US West (Phoenix), US West (San Jose)).