Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Multiple Services | US East (Ashburn) | CN-20548
Incident Report for OCI
Resolved
We have resolved an issue affecting multiple services in the US East (Ashburn) region.

Customer Impact: Customers may have experienced failures when attempting to use Compute instance pool autoscaling, Events, Streaming, Functions, or Container Engine for Kubernetes. If you are still facing any issue, please restart your application(s) and retry your requests.

Preliminary Root Cause: A subset of load-balancing infrastructure became unresponsive, which prevented connections from reaching their intended destinations.

Start Time: May 5, 2020 21:13 UTC

End Time: May 6, 2020 00:45 UTC

Reference Number: CN-20548
Posted May 05, 2020 - 18:59 PDT
Monitoring
Automated recovery mechanisms have mitigated the issue, and we're continuing to monitor the environment to confirm that all services have been restored.

Customer Impact: Customers may have experienced failures when attempting to use Compute instance pool autoscaling, Events, Streaming, Functions, or Container Engine for Kubernetes.

Start Time: May 5, 2020 21:13 UTC

Next Update by: May 6, 2020 01:30 UTC

Reference Number: CN-20548
Posted May 05, 2020 - 16:55 PDT
Investigating
We're investigating a potential issue with multiple services in the US East (Ashburn) region.

Customer Impact: Customers may experience failures when attempting to use Compute instance pool autoscaling, Events, Streaming, Functions, or Container Engine for Kubernetes.

Start Time: May 5, 2020 21:13 UTC

Next Update by: May 6, 2020 00:30 UTC

Reference Number: CN-20548
Posted May 05, 2020 - 16:08 PDT
This incident affected: Compute - Instance Pools (us-ashburn-1 region), Functions (US East (Ashburn)), Developer Services - Container Clusters (OKE) (us-ashburn-1 region), and Streaming (us-ashburn-1 region).