RESOLVED: SERVICE: Object Storage - uk-london-1 - Degraded Performance - [CN-2108]
Incident Report for OCI
Resolved
SERVICE: Object Storage
REGION: uk-london-1
EVENT START TIME: September 4, 2018 19:14 (UTC)
EVENT END TIME: September 4, 2018 19:50 (UTC)

DESCRIPTION: Customers using the Object Storage in the uk-london-1 region may experience error rates when trying API calls. The issue is now resolved, and we encourage customers to retry any requests that experience errors.
Posted 2 months ago. Sep 04, 2018 - 13:01 PDT
Investigating
SERVICE: Object Storage
REGION: uk-london-1
EVENT START TIME: September 4, 2018 19:14 (UTC)

DESCRIPTION: Customers using the Object Storage in the uk-london-1 region may experience error rates when trying API calls. The appropriate resources are investigating this further.

NEXT UPDATE: September 4, 2018 20:30 (UTC)
Posted 2 months ago. Sep 04, 2018 - 12:49 PDT
This incident affected: Object Storage (uk-london-1 region).