Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
ca-toronto-1
eu-frankfurt-1
uk-london-1
us-ashburn-1
us-phoenix-1
ap-tokyo-1
ap-seoul-1
us-langley-1
us-luke-1
us-gov-ashburn-1
us-gov-chicago-1
us-gov-phoenix-1
RESOLVED: Object Storage Event
Incident Report for OCI
Resolved
Services: Object Storage
Regions: All Regions

Oracle Cloud Infrastructure (OCI) team has resolved the earlier issue related to increased errors when exporting custom images to Object Storage.

NEXT UPDATE: Closure Summary 04/14/2018 0430 (UTC)
Posted over 1 year ago. Apr 12, 2018 - 20:12 PDT
Update
Services: Object Storage
Regions: All Regions

Oracle Cloud Infrastructure (OCI) team is continuing to investigate increased errors when exporting custom images to Object Storage.

NEXT UPDATE: 04/13/2018 0430 (UTC)
Posted over 1 year ago. Apr 12, 2018 - 19:28 PDT
Investigating
Services: Object Storage
Regions: All Regions

Oracle Cloud Infrastructure (OCI) team detected increased errors when exporting custom Compute images to Object Storage. The appropriate resources have been identified and allocated to assess the issue.

NEXT UPDATE: 04/13/2018 0230 (UTC)
Posted over 1 year ago. Apr 12, 2018 - 18:15 PDT
This incident affected: Object Storage (eu-frankfurt-1 region, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region).