Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Compute | US East (Ashburn) | CN-92954
Incident Report for OCI
Resolved
We've mitigated the issue with Oracle Cloud Infrastructure Compute in the US East (Ashburn) region, and we've confirmed that service has been restored.

Customer Impact: Customers may have been unable to launch new Bare Metal Instances in this region. Existing instances were not impacted by this issue.

Start Time: June 22, 2021 13:33 UTC

End Time: June 22, 2021 17:05 UTC

Preliminary Root Cause: Authentication infrastructure that supports the service became degraded, which resulted in impact to Bare Metal Compute instance launches.

Reference Number: CN-92954
Posted Jun 22, 2021 - 17:35 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Compute in the US East (Ashburn) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Customers may be unable to launch new Bare Metal Instances in this region. Existing instances are not impacted by this issue.

Start Time: June 22, 2021 13:40 UTC

Next Update by: June 22, 2021 18:10 UTC

Reference Number: CN-92954
Posted Jun 22, 2021 - 17:07 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Compute in the US East (Ashburn) region.

Customer Impact: Customers may be unable to launch new Bare Metal Instances in this region. Existing instances are not impacted by this issue.

Start Time: June 22, 2021 13:40 UTC

Next Update by: June 22, 2021 17:10 UTC

Reference Number: CN-92954
Posted Jun 22, 2021 - 16:17 UTC
This incident affected: Compute (US East (Ashburn)).