Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure DNS | Multiple Regions | CN-115707
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure DNS.

Customer Impact: Customers may have been unable to manage public DNS resources.

Start Time: August 24, 2021 21:32 UTC

End Time: August 24, 2021 23:07 UTC

Preliminary Root Cause: A subset of network infrastructure encountered a hardware failure, which prevented it from processing network traffic as expected.

Reference Number: CN-115707
Posted Aug 24, 2021 - 23:28 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure DNS.

Customer Impact: Customers may be unable to manage public DNS resources.
Posted Aug 24, 2021 - 21:53 UTC
This incident affected: Network Infrastructure (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), India West (Mumbai), Japan Central (Osaka), South Korea Central (Seoul), Japan East (Tokyo), Australia East (Sydney), Canada Southeast (Montreal), Canada Southeast (Toronto), Netherlands Northwest (Amsterdam), Germany Central (Frankfurt), Switzerland North (Zurich), UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), Brazil East (Sao Paulo), UK West (Cardiff), UK South (London), US East (Ashburn), US West (Phoenix), US West (San Jose)).