Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Database | US East (Ashburn) | CN-16388
Incident Report for OCI
Resolved
We have resolved an issue with Oracle Cloud Infrastructure Database services in the US East (Ashburn) region.

Customer Impact: Some customers may have experienced errors or delays when attempting to perform actions against their existing database systems, including create, read, update or delete (CRUD), or while attempting to create new database systems. Access to existing systems was not impacted.

Our engineers have confirmed that impacted services are now fully restored to a healthy state.

Start Time: February 22, 2020 01:00 UTC
End Time: February 22, 2020 08:08 UTC

Reference Number: CN-16388
Posted Feb 22, 2020 - 01:01 PST
Investigating
We're investigating an issue with Oracle Cloud Infrastructure Database services in the US East (Ashburn) region.

Customer Impact: Some customers may experience errors or delays when attempting to perform actions against their existing database systems, including create, read, update or delete (CRUD), or attempting to create new database systems. Access to existing systems is not impacted.

Reference Number: CN-16388
Posted Feb 21, 2020 - 22:40 PST
This incident affected: Database - Bare Metal, VM, Exadata (us-ashburn-1 region), Database - Autonomous Data Warehouse (us-ashburn-1 region), and Database - Autonomous Transaction Processing (us-ashburn-1 region).