Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Streaming | Switzerland North (Zurich) | CN-104838
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact: Some customers might have experienced interruptions to the Oracle Cloud Infrastructure Streaming service. In addition some downstream services might have experienced unintended impact as a result.

Start Time: August 5, 2021 01:00 UTC

End Time: August 5, 01:40 2021 UTC

Preliminary Root Cause: A subset of load-balancing infrastructure became unresponsive, which prevented connections from reaching their intended destinations.

Reference Number: CN-104838
Posted Aug 05, 2021 - 02:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2021 - 01:41 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Streaming in the Switzerland North (Zurich) region.

Customer Impact: Some customers may experience interruptions to the Oracle Cloud Infrastructure Streaming service. In addition some downstream services may experience unintended impact as a result.

Further updates will be provided as events warrant.

Start Time: August 5 2021 01:00 UTC

Reference Number: CN-104838
Posted Aug 05, 2021 - 01:40 UTC
This incident affected: Streaming (eu-zurich-1 region).