Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Data Science | Netherlands Northwest (Amsterdam) | CN-94384
Incident Report for OCI
Resolved
This issue is now resolved.

Customer Impact: Customers may have been unable to deactivate their notebooks and receive a 500-type error message. Activating notebooks were unaffected.

Start time : 07/01/2021 23:04:16 UTC
End time : 07/02/2021 00:56:00 UTC

Reference Number::CN-94384
Posted Jul 02, 2021 - 01:10 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Data Science in the Netherlands Northwest (Amsterdam) region.

Customer Impact: Customers may be unable to deactivate their notebooks and receive a 500-type error message. Activating notebooks are unaffected.

Start Time: July 1, 2021 23:04 UTC

Reference Number: CN-94384
Posted Jul 02, 2021 - 00:33 UTC
This incident affected: Data Science (Netherlands Northwest (Amsterdam)).