Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure DNS | Multiple Regions | CN-67767
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure DNS in multiple regions.

Customer Impact: Customers may have experienced stale DNS data being served. As a result, changes in health data may not have been reflected in the Traffic Management configuration of customers relying on Health Checks, potentially causing stale data to be served.

Start Time: February 13, 2021 19:36 UTC

End Time: February 16, 2021 02:41 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Feb 16, 2021 - 03:39 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure DNS. Our engineers are actively working to mitigate the issue.

Reference Number: CN-67767
Posted Feb 16, 2021 - 02:46 UTC
This incident affected: Edge Services - DNS Zone Management (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).