Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Identity Cloud Service | India South (Hyderabad) | CN-131132
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Identity Cloud Service in the India South (Hyderabad) region.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure services that utilize IDCS for authentication.

Start Time: October 25, 2021 20:35 UTC

End Time: October 25, 2021 21:16 UTC

Preliminary Root Cause: A back-end database infrastructure encountered a configuration issue, which caused an interruption to IDCS authentication.
Posted Oct 25, 2021 - 21:58 UTC
Identified
We're continuing to apply a fix to mitigate the issue affecting Oracle Identity Cloud Service in the India South (Hyderabad) region.
Posted Oct 25, 2021 - 21:48 UTC
Investigating
We're investigating a potential issue with Oracle Identity Cloud Service (IDCS) in the India South (Hyderabad) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure services that utilize IDCS for authentication.

Reference Number: CN-131132
Posted Oct 25, 2021 - 21:08 UTC
This incident affected: Identity (India South (Hyderabad)) and Identity Cloud Service (India South (Hyderabad)).