Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Object Storage | US West (Phoenix) | CN-94493
Incident Report for OCI
Resolved
We have mitigated the issue with Oracle Cloud Infrastructure Object Storage in the US West (Phoenix) region, and we've confirmed that service has been restored for all related impacted services.

Start Time : July 03, 2021 08:29 UTC
End Time : July 03, 2021 10:32 UTC
Posted Jul 03, 2021 - 11:28 UTC
Identified
We have identified an issue affecting the Oracle Cloud Infrastructure Object Storage service in the US West (Phoenix) region.

Customer Impact: Some customers may be unable to perform service management operations. In addition, the following downstream services may also experience some unintended impact as a result; Developer Services - Container Clusters (OKE), Events, API Gateway and Email Delivery.

Further updates will be provided as events warrant.
Posted Jul 03, 2021 - 10:36 UTC
Investigating
We are investigating a potential issue affecting the Oracle Cloud Infrastructure Object Storage service in the US West (Phoenix) region.

Customer Impact: Some customers may be unable to perform service management operations. In addition, some downstream services may experience unintended impact as a result.

Further updates will be provided as events warrant.

Start Time : July 03, 2021 08:29 UTC

Reference Number: CN-94493
Posted Jul 03, 2021 - 09:23 UTC
This incident affected: Email Delivery (us-phoenix-1 region), Developer Services - Container Clusters (OKE) (us-phoenix-1 region), and Object Storage (us-phoenix-1 region).