Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure File Storage | US East (Ashburn) | CN-165240
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure File Storage in the US East (Ashburn) region.

Customer Impact: Some customers accessing file storage resources may have experienced failures and may have received a 502 error message.

Preliminary Root Cause: Following a routine service scaling activity, network infrastructure responsible for processing Network File System (NFS) and API requests to the File Storage service encountered an Address Resolution Protocol (ARP) cache configuration issue, resulting in request failures when accessing file storage resources.

Start Time: December 29, 2021 18:50 UTC
End Time: December 29, 2021 20:58 UTC
Posted Dec 29, 2021 - 21:25 UTC
Identified
We've identified an issue affecting Oracle Cloud Infrastructure File Storage in the US East (Ashburn) region. Our engineers are actively working to mitigate the issue.

Customer Impact: Some customers accessing file storage resources may experience failures and may receive a 502 error message.

Reference Number: CN-165240
Posted Dec 29, 2021 - 20:35 UTC
This incident affected: File Storage (us-ashburn-1 region).