Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple Oracle Cloud Infrastructure services | Australia Southeast (Melbourne) | CN-158100
Incident Report for OCI
Resolved
We've mitigated the issue affecting multiple services in the Australia Southeast (Melbourne) region.

Customer Impact: Customers may have been unable to launch new Cloud Shell instances. Functions customers may have experienced intermittent request failures when attempting to invoke Functions. Compute customers may have been unable to launch or terminate compute instances.

Start Time: December 3, 2021 22:00 UTC

End Time: December 4, 2021 00:02 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Dec 04, 2021 - 00:29 UTC
Update
Our engineers are continuing their work to mitigate the issue affecting multiple Oracle Cloud Infrastructure services in the Australia Southeast (Melbourne) region.

Customer Impact: Customers may be unable to launch new Cloud Shell instances. Functions customers may experience intermittent request failures when attempting to invoke Functions. Compute customers may be unable to launch or terminate compute instances.
Posted Dec 03, 2021 - 23:38 UTC
Identified
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Cloud Shell and Functions in the Australia Southeast (Melbourne) region.

Customer Impact: Customers may be unable to launch new Cloud Shell instances; and some customers may also experience intermittent request failures when attempting to invoke Functions.
Posted Dec 03, 2021 - 23:27 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Cloud Shell in the Australia Southeast (Melbourne) region.

Customer Impact: Customers may be unable to launch new Cloud Shell instances.

Start Time: December 3, 2021 22:00 UTC

Reference Number: CN-158100
Posted Dec 03, 2021 - 22:38 UTC
This incident affected: Compute (Australia Southeast (Melbourne)), Cloud Shell (Australia Southeast (Melbourne)), and Functions (Australia Southeast (Melbourne)).