Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Resolved: Oracle Cloud Infrastructure Container Engine for Kubernetes | | Resolved | CN-4154
Incident Report for OCI
Resolved
We identified and resolved an issue with Oracle Cloud Infrastructure Container Engine for Kubernetes in the ca-toronto-1 region.

Customer Impact: Some customers may experience intermittent errors when attempting to create and modify instances within their Kubernetes environment. Existing clusters were not impacted. Engineers have identified the root cause, deployed a remediation, and are monitoring to confirm that the issue has been mitigated. Customers with failed calls will need to retry.

Start Time: February 26, 2019 21:05 UTC

End Time: February 26, 2019 23:57 UTC

Reference Number: CN-4154
Posted Feb 26, 2019 - 16:20 PST
Identified
We've identified an issue affecting Oracle Cloud Infrastructure Container Engine for Kubernetes in the ca-toronto-1 region. Our engineers are actively working to mitigate the issue.

Customer Impact: Some customers may experience intermittent errors when attempting to create and modify instances within their Kubernetes environment. Engineers are actively investigating the issue.

Start Time: February 26, 2019 21:05 UTC

Next Update by: February 27, 2019 01:00 UTC

Reference Number: CN-4154
Posted Feb 26, 2019 - 15:56 PST
Update
We're continuing to investigate an issue with Oracle Cloud Infrastructure Container Engine for Kubernetes in the ca-toronto-1 region.

Customer Impact: Some customers may experience intermittent errors when attempting to create and modify instances within their Kubernetes environment. Engineers are actively investigating the issue.

Start Time: February 26, 2019 21:05 UTC

Next Update by: February 27, 2019 00:00 UTC

Reference Number: CN-4154
Posted Feb 26, 2019 - 14:57 PST
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Container Engine for Kubernetes in the ca-toronto-1 region.

Customer Impact: Some customers may experience intermittent errors when attempting to create and modify instances within their Kubernetes environment. Engineers are actively investigating the issue.

Start Time: February 26, 2019 21:05 UTC

Next Update by: February 26, 2019 23:00 UTC

Reference Number: CN-4154
Posted Feb 26, 2019 - 14:38 PST
This incident affected: Developer Services - Container Clusters (OKE) (ca-toronto-1 region).