Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure | US East (Ashburn) | CN-85112
Incident Report for OCI
Resolved
After monitoring, we've confirmed that services are healthy and the issue is resolved.

Customer Impact: Customers may have received 5xx errors when attempting to perform service management operations, such as launching or managing instances and performing Block Storage operations.

Preliminary Root Cause: A subset of backend infrastructure hosts that support Oracle Cloud Infrastructure services became unresponsive, which prevented workflow operations from completing. After restoring the affecting hosts, workflows resumed processing and service operations completed successfully.

Start Time: May 16, 2021 16:30 UTC

End Time: May 16, 2021 18:48 UTC

Reference Number: CN-85112
Posted May 16, 2021 - 20:05 UTC
Monitoring
We've mitigated the issue affecting Oracle Cloud Infrastructure services in the US East (Ashburn) region, and we are monitoring telemetry to confirm the issue is resolved.

Customer Impact: Customers may have received 5xx errors when attempting to perform service management operations, such as launching or managing instances and performing Block Storage operations.

Preliminary Root Cause: A subset of backend infrastructure hosts that support Oracle Cloud Infrastructure services became unresponsive, which prevented workflow operations from completing. After restoring the affecting hosts, workflows resumed processing and service operations completed successfully.

Start Time: May 16, 2021 16:30 UTC

End Time: May 16, 2021 18:48 UTC

Reference Number: CN-85112
Posted May 16, 2021 - 19:15 UTC
Identified
We're continuing to investigate an issue with Oracle Cloud Infrastructure services in the US East (Ashburn) region.

Customer Impact: Customers may receive 5xx errors when attempting to perform service management operations, such as launching or managing instances. Underlying services that rely on Compute may be affected as well.

Start Time: May 16, 2021 16:30 UTC

Next Update by: May 16, 2021 19:30 UTC

Reference Number: CN-85112
Posted May 16, 2021 - 18:34 UTC
Update
We are investigating a potential issue affecting Oracle Cloud Infrastructure services in the US East (Ashburn) region.

Customer Impact: Some customers may be unable to perform service management operations. In addition some downstream services may experience unintended impact as a result.

An update will be provided upon mitigation or as events warrant.
Posted May 16, 2021 - 18:12 UTC
Investigating
We are investigating a potential issue affecting Oracle Cloud Infrastructure services in the US East (Ashburn) region.

Customer Impact: Some customers may be unable to perform service management operations. In addition some downstream services may experience unintended impact as a result.

An update will be provided upon mitigation or as events warrant.

Start Time: May 16, 2021 16:30 UTC

Reference Number: CN-85112
Posted May 16, 2021 - 17:55 UTC
This incident affected: Developer Services - Container Clusters (OKE) (us-ashburn-1 region), Compute (US East (Ashburn)), and Block Storage (us-ashburn-1 region).