Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Compute | Germany Central (Frankfurt) | CN-162437
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact: Customers might have experienced a 500-type error message or intermittent timeout errors when performing CRUD operations such as Create, Read, Update, or Delete on their instances. Compute API operations such as Get, Launch, Terminate, or Update operations may also have been affected.

For service which rely on these processes, including Data Flow and OKE, they may might have experienced intermittent connectivity failures as well.

Reference Number:CN-162437

Start Time:December 15, 2021 01:00 UTC
End Time:December 15, 2021 04:03 UTC
Posted Dec 15, 2021 - 04:09 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Compute in the Germany Central (Frankfurt) region.

Customer Impact: Customers might be experiencing a 500-type error message or intermittent timeout errors when performing CRUD operations such as Create, Read, Update, or Delete on their instances. Compute API operations such as Get, Launch, Terminate, or Update operations may also may be affected.

For service which rely on these processes, including Data Flow, they may might be experiencing intermittent connectivity failures as well.

Reference Number:CN-162437

Start Time:December 15, 2021 01:00 UTC
Posted Dec 15, 2021 - 03:39 UTC
This incident affected: Compute (Germany Central (Frankfurt)).