Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Multiple services | Germany Central (Frankfurt) | CN-94599
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact: Customers might have seen a 503 status codes in response to a small percentage of requests, however retrying the request worked fine.

Start Time: July 4, 2021 23:58 UTC
End Time: July 5, 2021 01:55 UTC

Reference Number:CN-94599
Posted Jul 05, 2021 - 02:38 UTC
Monitoring
We've applied a fix to mitigate the issue affecting multiple services in the Germany Central (Frankfurt) region, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Jul 05, 2021 - 02:19 UTC
Identified
Our engineers are continuing their work to mitigate the issue affecting multiple services in the Germany Central (Frankfurt) region.
Posted Jul 05, 2021 - 01:50 UTC
Investigating
We're investigating a potential issue with multiple services in the Germany Central (Frankfurt) region.

Customer Impact: Customers may experience delays while uploading to object storage, which might affect Block storage and Flow Logs as well if this continues.

Start Time: July 4, 2021 23:58 UTC

Reference Number:CN-94599
Posted Jul 05, 2021 - 01:17 UTC
This incident affected: Block Storage (eu-frankfurt-1 region), Object Storage (eu-frankfurt-1 region), Resource Manager (eu-frankfurt-1 region), and Networking - Virtual Cloud Networks (eu-frankfurt-1 region).