Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Multiple Services | Australia Southeast (Melbourne) | Resolved | CN-16559
Incident Report for OCI
Resolved
We identified the issue that was impacting multiple services in the Australia Southeast (Melbourne) region, and we've confirmed that service has been restored.

Customer Impact: Customers may have been unable to access or use some Oracle
Cloud services.

Start Time: February 27, 2020 17:29 UTC

End Time: February 27, 2020 18:30 UTC

Preliminary Root Cause: A subset of infrastructure responsible for handling DNS routing encountered a configuration issue, which impacted authentication.

Reference Number: CN-16559
Posted Feb 27, 2020 - 11:18 PST
Investigating
We're investigating a potential issue with multiple services in the Australia Southeast (Melbourne) region.

Customer Impact: Customers may be unable to access or use Oracle Cloud service features.

Start Time: February 27, 2020 17:29 UTC

Next Update by: February 27, 2020 20:00 UTC

Reference Number: CN-16559
Posted Feb 27, 2020 - 10:34 PST
This incident affected: Identity (Australia Southeast (Melbourne)).