Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Identity Service - us-phoenix-1 - Degraded Performance - [CN-2390]
Incident Report for OCI
Resolved
Resolved
SERVICE: Identity
REGION: us-phoenix-1
EVENT START TIME: October 3, 2018 05:47 UTC
EVENT END TIME: October 3, 2018 06:45 UTC

DESCRIPTION: Customers may have experienced authentication errors within the us-phoenix-1 region for a short period of time. The issue was resolved as of 06:45 UTC.
Posted Oct 03, 2018 - 00:30 PDT
Monitoring
SERVICE: Identity
REGION: us-phoenix-1
EVENT START TIME: October 3, 2018 05:47 UTC

DESCRIPTION: Customers may experience authentication errors within the us-phoenix-1 region. Engineers have identified the issue and have deployed a remediation, and are monitoring to confirm that all issues have been resolved as of 06:24 UTC

NEXT UPDATE: Within the next 60 minutes.
Posted Oct 02, 2018 - 23:38 PDT
Investigating
SERVICE: Identity
REGION: us-phoenix-1
EVENT START TIME: October 3, 2018 05:47 UTC

DESCRIPTION: Customers may experience authentication errors within the us-phoenix-1 region. Engineers are investigating the issue.

NEXT UPDATE: Within the next 60 minutes.
Posted Oct 02, 2018 - 23:31 PDT