Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure DNS OCI Email Delivery | Multiple Regions | Identified | CN-15310
Incident Report for OCI
Resolved
We've mitigated the issue affecting the Oracle Cloud Infrastructure DNS and OCI Email Delivery services in multiple regions.

Customer Impact:
Customers may have been unable to perform write and delete operations; read operations and DNS resolution were unaffected. Customers may have encountered error responses for Approved Sender creates and any Suppression actions when using the OCI Email Delivery service in the US West (Phoenix) and US East (Ashburn) regions. Email delivery itself (SMTP) was not affected.

Start Time: January 23, 2020 18:44 UTC

End Time: January, 23, 2020 20:55 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which impacted service availability.

Reference Number: CN-15310
Posted Jan 23, 2020 - 13:28 PST
Identified
We've identified an issue affecting the Oracle Cloud Infrastructure DNS and OCI Email Delivery services in multiple regions. Our engineers are actively working to mitigate the issue.

Customer Impact:
Customers may be unable to perform write and delete operations; read operations and DNS resolution are unaffected. Customers may encounter error responses for Approved Sender creates and any Suppression actions when using the OCI Email Delivery service in the US West (Phoenix) and US East (Ashburn) regions. Email delivery itself (SMTP) is not affected.

Start Time: January 23, 2020 18:44 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which is impacting service availability.

Reference Number: CN-15310
Posted Jan 23, 2020 - 12:31 PST
This incident affected: Edge Services - DNS Zone Management (ap-mumbai-1, ap-seoul-1, Australia East (Sydney), ap-tokyo-1, eu-frankfurt-1 region, eu-zurich-1 region, sa-saopaulo-1, us-ashburn-1 region, us-phoenix-1 region) and Email Delivery (us-ashburn-1 region, us-phoenix-1 region).