Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Data Catalog | US West (San Jose) | CN-78516
Incident Report for OCI
Resolved
We've mitigated the issue affecting the Oracle Cloud Infrastructure Data Catalog service in the US West (San Jose) region.

Customer Impact: Customers may have been unable to perform service management API operations, and may have encountered 500-type errors when attempting to do so.

Start Time: April 7, 2021 19:13 UTC
End Time: April 7, 2021 20:21 UTC

Reference Number: CN-78516
Posted Apr 07, 2021 - 20:25 UTC
Investigating
We're investigating an issue with the Oracle Cloud Infrastructure Data Catalog service in the US West (San Jose) region.

Customer Impact: Customers may be unable to perform service management API operations, and may encounter 500-type errors when attempting to do so.

Start Time: April 7, 2021 19:13 UTC

Reference Number: CN-78516
Posted Apr 07, 2021 - 20:22 UTC
This incident affected: Data Catalog (US West (San Jose)).