Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure DNS | UK South (London) | CN-126108
Incident Report for OCI
Resolved
Upon further investigation we have confirmed that the Oracle Cloud Infrastructure DNS service is in a healthy state and that a service outage did not occur.

Any customers encountering difficulties are advised to raise a support request so that we may provide direct assistance.

Reference Number: CN-126108
Posted Oct 06, 2021 - 16:46 UTC
Update
We are continuing to investigate an issue with Oracle Cloud Infrastructure DNS in the UK South (London) Region. As a result of this issue a subset of customers may experience increased latency or failures while attempting to access Oracle Cloud Infrastructure resources hosted in the region.

Our engineering team is engaged and working to identify a path to mitigation. Additional updates will be provided as warranted.
Posted Oct 06, 2021 - 15:49 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure DNS in the UK South (London) region.

Customer Impact: Customers may experience delays while attempting to perform service management operations or while attempting to access Oracle Cloud Infrastructure resources hosted in the region.

An update will provided upon mitigation or as events warrant.

Reference Number: CN-126108
Posted Oct 06, 2021 - 15:08 UTC
This incident affected: Edge Services - DNS Zone Management (uk-london-1 region).