Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Multiple Services | Canada Southeast (Montreal) | CN-141365
Incident Report for OCI
Resolved
We've mitigated the issue affecting multiple Oracle Cloud Infrastructure services in the Canada Southeast (Montreal) region.

Customer Impact: Customers may have been unable to access or use their Oracle Cloud Infrastructure service(s), and some customers may have experienced delays and/or intermittent failures when performing service management operations.

Start Time: November 9, 2021 21:04 UTC

End Time: November 9, 2021 23:42 UTC

Preliminary Root Cause: A subset of the network infrastructure was executing a routine load testing procedure that resulted in problems connecting to the service.
Posted Nov 10, 2021 - 00:38 UTC
Monitoring
We're continuing to apply a fix to mitigate the issue affecting multiple Oracle Cloud Infrastructure services in the Canada Southeast (Montreal) region.

Some services have seen recovery starting November 9, 2021 23:42 UTC
Posted Nov 10, 2021 - 00:17 UTC
Identified
We've identified an issue affecting multiple Oracle Cloud Infrastructure services in the Canada Southeast (Montreal) region. Our engineers are actively working to mitigate the issue.

Start Time: November 9, 2021 21:04 UTC
Posted Nov 09, 2021 - 23:40 UTC
Investigating
We're investigating a potential issue affecting multiple Oracle Cloud Infrastructure services in the Canada Southeast (Montreal) region.

Customer Impact: Customers may be unable to access or use the Oracle Cloud Infrastructure services.

Reference Number: CN-141365
Posted Nov 09, 2021 - 22:06 UTC
This incident affected: Data Science (Canada Southeast (Montreal)), Resource Manager (Canada Southeast (Montreal)), Marketplace (Canada Southeast (Montreal)), Data Flow (Canada Southeast (Montreal)), Compute (Canada Southeast (Montreal)), Functions (Canada Southeast (Montreal)), and Cloud Shell (Canada Southeast (Montreal)).