Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Virtual Cloud Network (VCN) - us-phoenix-1 Region - Service Management - [CN-2368]
Incident Report for OCI
Resolved
Service: Virtual Cloud Network (VCN)
Region: us-phoenix-1
Start Time: September 29, 2018 01:42 UTC
End Time: September 29, 2018 21:24 UTC

Description:
Customers who attempted to create VCNs during the time mentioned above would have experienced delays in DNS zone/record propagation. Any existing VCNs experience no impact during this event.
Posted Sep 29, 2018 - 01:42 PDT