Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Object Storage | Multiple Regions | CN-79269
Incident Report for OCI
Resolved
We've mitigated the issue affecting Oracle Cloud Infrastructure Object Storage in your region.

Customer Impact: Users may have received “Storage limit exceeded for tenancy during upload” when attempting uploads to Object Storage. Services that rely on Object Storage such as Block Storage backups may have also seen failures.

Start Time: April 12, 2021 22:27 UTC

End Time: April 12, 2021 23:24 UTC

Preliminary Root Cause: The storage quota for Object Storage was set to a lower than expected value which caused customers exceeding this incorrect value to temporarily lose the ability to perform PUT operations. GET operations were not impacted. This limit was also applied to internal tenancies supporting other OCI services, and customers may have noticed errors related to services such as Block Storage backups.
Posted Apr 13, 2021 - 00:08 UTC
Identified
We've identified the issue affecting Oracle Cloud Infrastructure Object Storage. Our engineers are actively working to mitigate the issue.
Posted Apr 12, 2021 - 23:20 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Object Storage.

Reference Number: CN-79269
Posted Apr 12, 2021 - 22:52 UTC
This incident affected: Object Storage (South Korea North (Chuncheon), India South (Hyderabad), Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, UAE East (Dubai), Saudi Arabia West (Jeddah), Chile Central (Santiago), sa-saopaulo-1, UK West (Cardiff), uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, US West (San Jose)).