Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Identity Cloud Service | US West (Phoenix) | CN-122646
Incident Report for OCI
Resolved
After further monitoring, we've confirmed that the issue affecting Oracle Identity Cloud Service has been resolved.

Customer Impact: Customers may have been unable to access or use Oracle Cloud Infrastructure services or features that use the Identity Cloud Service (IDCS) for authentication.

Start Time: September 22, 2021 14:45 UTC

NEW End Time: September 22, 2021 19:05 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Sep 22, 2021 - 21:19 UTC
Monitoring
We've applied additional configuration changes to mitigate the issue affecting Oracle Identity Cloud Service, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Sep 22, 2021 - 19:39 UTC
Investigating
While monitoring, the IDCS showed signs of partial recovery. However, further monitoring showed an increase in utilization which translates to authentication failures. Our engineers are continuing to investigate this issue.
Posted Sep 22, 2021 - 17:53 UTC
Monitoring
We've applied a fix to mitigate the issue affecting Oracle Identity Cloud Service, and we're continuing to monitor the environment to confirm that service has been restored.
Posted Sep 22, 2021 - 17:34 UTC
Investigating
We're investigating an issue with Oracle Identity Cloud Service.

Customer Impact: Customers may be unable to access or use Oracle Cloud Infrastructure services or features that use the Identity Cloud Service (IDCS) for authentication.

Further updates will be provided as events warrant.

Start Time: September 22, 2021 14:45 UTC

Reference Number: CN-122646
Posted Sep 22, 2021 - 16:37 UTC
This incident affected: Identity Cloud Service (US West (Phoenix)).