Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
ca-toronto-1
eu-frankfurt-1
uk-london-1
us-ashburn-1
us-phoenix-1
ap-tokyo-1
ap-seoul-1
us-langley-1
us-luke-1
us-gov-ashburn-1
us-gov-chicago-1
us-gov-phoenix-1
Multiple Services | us-ashburn-1 | Resolved | CN-5330
Incident Report for OCI
Resolved
We've mitigated the issue affecting DNS in the us-ashburn-1 region.

Customer Impact: Customers may have experienced errors accessing services, or attempting to perform service management functions. Impacted services include but is not limited to Compute, Block Storage, File Storage Services, and DNS. If you encountered any errors please retry your request.

Preliminary Root Cause: A subset of network infrastructure encountered a configuration issue, which prevented it from processing DNS traffic as expected.

Start Time: June 12, 2019 18:05 UTC

End Time: June 12, 2019 20:20 UTC

Reference Number: CN-5330
Posted 14 days ago. Jun 12, 2019 - 15:23 PDT
Monitoring
We've applied a fix to mitigate the issue affecting multiple services in the us-ashburn-1 region, and we're continuing to monitor the environment to confirm that service has been restored.

Customer Impact: Customers may experience errors accessing services, or attempting to perform service management functions including launching new Compute instances or attaching Block Storage volumes.


Start Time: June 12, 2019 18:18 UTC

Next Update by: June 12, 2019 22:00 UTC

Reference Number: CN-5330
Posted 14 days ago. Jun 12, 2019 - 14:15 PDT
Investigating
We’re investigating a potential issue impacting DNS in the us-ashburn-1 region.

Customer Impact: Customers may experience errors accessing services, or attempting to perform service management functions including launching new Compute instances or attaching Block Storage volumes.

Start Time: June 12, 2019 18:18 UTC

Next Update by: June 12, 2019 21:00 UTC

Reference Number: CN-5330
Posted 14 days ago. Jun 12, 2019 - 13:23 PDT
This incident affected: Networking - Virtual Cloud Networks (us-ashburn-1 region).