RESOLVED - General Networking - us-phoenix-1 - Intermittent connectivity issues - [CN-1894]
Incident Report for OCI
Resolved
SERVICE: General Networking
REGION(S): us-phoenix-1
EVENT START TIME: August 4, 2018 01:00 UTC
EVENT END TIME: August 4, 2018 02:30 UTC

DESCRIPTION: Some customers in us-phoenix-1 experienced intermittent connectivity issues or timeouts when attempting to access services. We identified a host for a back-end Load Balancer as the root cause, applied a fix, and have confirmed that services are responding normally.
Posted 3 months ago. Aug 03, 2018 - 19:53 PDT
Monitoring
SERVICE: General Networking
REGION(S): us-phoenix-1
EVENT START TIME: August 4, 2018 01:00 UTC

DESCRIPTION: Some customers in us-phoenix-1 may experience intermittent connectivity issues or timeouts when attempting to access services. Engineers have identified a back-end service as a potential root cause, and applied a fix. We are currently monitoring the impact of this fix.

NEXT UPDATE: 03:30 UTC
Posted 3 months ago. Aug 03, 2018 - 19:31 PDT
Investigating
SERVICE: General Networking
REGION(S): us-phoenix-1
EVENT START TIME: August 4, 2018 01:00 UTC

DESCRIPTION: Some customers in us-phoenix-1 may experience intermittent connectivity issues or timeouts when attempting to access services. Engineers are currently investigating the issue.

NEXT UPDATE: 02:40 UTC
Posted 3 months ago. Aug 03, 2018 - 18:42 PDT