Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Multiple Services | US East (Ashburn) | CN-157233
Incident Report for OCI
Resolved
We've mitigated the issue affecting multiple services in the US East (Ashburn) region.

Customer Impact: Customers may have been unable to access, experience increased latency and intermittent timeout errors when using Oracle Cloud Infrastructure services.

Start Time: December 1, 2021 21:33 UTC

End Time: December 1, 2021 22:55 UTC

Preliminary Root Cause: A subset of infrastructure encountered a configuration issue, which caused a service degradation.
Posted Dec 01, 2021 - 23:32 UTC
Update
We are continuing to investigate this issue. We will provide an update as soon as events warrant or upon mitigation.
Posted Dec 01, 2021 - 23:03 UTC
Investigating
We're investigating a potential issue with multiple services in the US East (Ashburn) region.

Customer Impact: Customers may be unable to access, experience increased latency and intermittent timeout errors when using Oracle Cloud Infrastructure services.

Reference Number: CN-157233
Posted Dec 01, 2021 - 22:39 UTC
This incident affected: Data Catalog (US East (Ashburn)), Streaming (us-ashburn-1 region), Email Delivery (us-ashburn-1 region), Vault - Secrets (US East (Ashburn)), Developer Services - Container Clusters (OKE) (us-ashburn-1 region), Cloud Guard (US East (Ashburn)), Oracle Content and Experience (US East (Ashburn)), Functions (US East (Ashburn)), NoSQL Database Cloud (US East (Ashburn)), MySQL Database Service (US East (Ashburn)), Cloud Shell (US East (Ashburn)), Data Science (US East (Ashburn)), Notifications (us-ashburn-1 region), and Compute (US East (Ashburn)).