Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Virtual Cloud Network Service - us-phoenix-1 region - Degraded Performance- [CN-2512]
Incident Report for OCI
Resolved
SERVICES(S): Virtual Cloud Network
REGION(S): us-phoenix-1
EVENT START TIME: October 16, 2018 00:13 UTC
EVENT END TIME: October 16, 2018 01:16 UTC

DESCRIPTION: Some customers experienced Compute API errors when launching instances and/or attaching Virtual Network Connections within the us-phoenix-1 region. Engineers identified and resolved this issues. Users are asked to retry any operation during this time.
Posted Oct 15, 2018 - 18:57 PDT
Investigating
SERVICES(S): Virtual Cloud Network
REGION(S): us-phoenix-1
EVENT START TIME: October 16, 2018 00:13 UTC

DESCRIPTION: Some customer may experience errors within the us-phoenix-1 region when using the the Compute APIs. Engineers are actively investigating the issue.

NEXT UPDATE: Within the next 30 minutes
Posted Oct 15, 2018 - 22:03 PDT
This incident affected: Networking - Virtual Cloud Networks (us-phoenix-1 region).