RESOLVED - Compute Service - us-ashburn-1 - Launch Issue- [CN-1845]
Incident Report for OCI
Resolved
SERVICE: Compute Service
REGION(S): us-ashburn-1
EVENT START TIME: July 30, 2018 10:18 UTC
EVENT END TIME: July 30, 2018 13:00 UTC

DESCRIPTION: The previously mentioned issue impacting users launching compute instances has been identified and engineers have deployed a fix. Users are asked to retry operations, if you continue to have issues please reach out to support.
Posted 3 months ago. Jul 30, 2018 - 10:09 PDT
Monitoring
SERVICE: Compute Service
REGION(S): us-ashburn-1
EVENT START TIME: July 30, 2018 10:18 UTC
EVENT END TIME: July 30, 2018 13:00 UTC

DESCRIPTION: The previously mentioned issue impacting users launching compute instances has been identified and engineers have deployed a fix. Users are asked to retry operations, if you continue to have issues please reach out to support.

NEXT UPDATE: 15:10 UTC
Posted 3 months ago. Jul 30, 2018 - 06:57 PDT
Identified
SERVICE: Compute Service
REGION(S): us-ashburn-1
EVENT START TIME: July 30, 2018 10:18 UTC

DESCRIPTION: The previously mentioned issue impacting users launching compute instances in us-ashburn-1 has been identified. Engineers continue to be engaged on this issue.

NEXT UPDATE: 14:10 UTC
Posted 3 months ago. Jul 30, 2018 - 06:13 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 30, 2018 - 05:11 PDT
Investigating
SERVICE: Compute Service
REGION(S): us-ashburn-1
EVENT START TIME: July 30, 2018 10:18 UTC

DESCRIPTION: Some customers in the us-ashburn-1 region may experience launch issue(s) when using the Compute Service. Engineers are currently investigating the issue.

NEXT UPDATE: 13:10 UTC
Posted 3 months ago. Jul 30, 2018 - 05:11 PDT
This incident affected: Compute - Instances (us-ashburn-1 region).