Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
Oracle Cloud Infrastructure Console | Multiple regions | CN-15790
Incident Report for OCI
Resolved
We have mitigated an issue with the Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Customers may have been unable to access or use Console features.

Start Time: February 7, 2020 00:20 UTC

End Time: : February 7, 2020 01:20 UTC
Posted Feb 06, 2020 - 17:48 PST
Investigating
We're investigating a potential issue with the Oracle Cloud Infrastructure Console in multiple regions.

Customer Impact: Customers may be unable to access or use console features.

Start Time: February 7, 2020 00:20 UTC

Next Update by: February 7, 2020 01:30 UTC
Posted Feb 06, 2020 - 17:02 PST
This incident affected: Console (Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, Saudi Arabia West (Jeddah), sa-saopaulo-1, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region, us-langley-1 region, us-luke-1 region, us-gov-ashburn-1 region, us-gov-chicago-1 region, us-gov-phoenix-1 region).