Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Console and Developer Tools - All Regions - Service Management - [CN-2601]
Incident Report for OCI
Resolved
This incident has been resolved.
Posted Oct 22, 2018 - 13:37 PDT
Investigating
SERVICE(s): Console and Developer Tools

REGION(s): All

EVENT START TIME: October 22, 2018 19:50 UTC
EVENT END TIME: October 22, 2018 20:30 UTC

DESCRIPTION: Customers in all regions may have experienced errors when attempting to create or manage services in all regions. There was no impact to the availability of existing services. Engineers have deployed a mitigation and have confirmed that the issue has been resolved.
Posted Oct 22, 2018 - 13:37 PDT
This incident affected: Console (ca-toronto-1 region).