Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Virtual Cloud Network | Multiple Regions | Investigating | CN-18397
Incident Report for OCI
Resolved
We've resolved an issue with Oracle Cloud Infrastructure Virtual Cloud Network Console in multiple regions.

Customer Impact: Customers may have been unable to view the Virtual Cloud Network web console to make changes.

Preliminary Root Cause: A code change to underlying console resources prevented the Virtual Cloud Networking console from loading.

Start Time: April 9, 2020 02:46 UTC

End Time: April 9, 2020 04:45 UTC

Reference Number: CN-18397
Posted Apr 08, 2020 - 22:27 PDT
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Virtual Cloud Network Console in multiple regions.

Customer Impact: Customers may be unable to view the Virtual Cloud Network web console to make changes.

Start Time: April 9, 2020 03:41 UTC

Reference Number: CN-18397
Posted Apr 08, 2020 - 21:44 PDT
This incident affected: Networking - Virtual Cloud Networks (Australia Southeast (Melbourne), ap-mumbai-1, Japan Central (Osaka), ap-seoul-1, Australia East (Sydney), ap-tokyo-1, Canada Southeast (Montreal), ca-toronto-1 region, Netherlands Northwest (Amsterdam), eu-frankfurt-1 region, eu-zurich-1 region, Saudi Arabia West (Jeddah), sa-saopaulo-1, uk-london-1 region, us-ashburn-1 region, us-phoenix-1 region).