Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
Government
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
Saudi Arabia West (Jeddah)
Brazil East (Sao Paulo)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US Gov East (Ashburn)
US Gov West (Phoenix)
US DoD East (Ashburn)
US DoD North (Chicago)
US DoD West (Phoenix)
RESOLVED: Container Kubernetes Services- us-ashburn-1 Region - Degraded Performance - [CN-2527]
Incident Report for OCI
Resolved
SERVICES(S): Container Kubernetes Services
REGION(S): us-ashburn-1
EVENT START TIME: October 17, 2018 01:11 UTC
EVENT END TIME: October 17, 2018 04:11 UTC

DESCRIPTION: Some customers may experience errors when attempting create new nodes via Console and/or Kubernetes APIs. Existing instances are not impacted. Engineers have identified the root cause, have deployed a remediation, and confirmed that the issue has been resolved.
Posted Oct 16, 2018 - 21:16 PDT
Monitoring
SERVICES(S): Container Kubernetes Services
REGION(S): us-ashburn-1
EVENT START TIME: October 17, 2018 01:11 UTC

DESCRIPTION: Some customers may experience errors when attempting create new nodes via Console and/or Kubernetes APIs. Existing instances are not impacted. Engineers have identified the root cause, have deployed a remediation, and are monitoring to confirm that all issues have been resolved.

NEXT UPDATE: Within 1 hour
Posted Oct 16, 2018 - 21:11 PDT
Investigating
SERVICES(S): Container Kubernetes Services
REGION(S): us-ashburn-1
EVENT START TIME: October 17, 2018 01:11 UTC

DESCRIPTION: Some customers may experience errors when attempting create new nodes via Console and/or Kubernetes APIs. Existing instances are not impacted. Engineers are actively investigating the issue.

NEXT UPDATE: Within 1 hour
Posted Oct 16, 2018 - 20:50 PDT
This incident affected: Developer Services - Container Clusters (OKE) (us-ashburn-1 region).