Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure multiple services | US West (San Jose) | CN-126051
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact: Some customers might have experienced interruptions to multiple services such as (but not limited to) MYSQLAAS Console, Visual Builder Studio, OMCS and ADBS in the US West (San Jose) region.

Preliminary Root Cause: A subset of network infrastructure encountered a routing issue, which prevented it from processing network traffic as expected.

New Start Time: October 06, 2021 05:31 UTC

End Time: October 06, 2021 07:40 UTC

Reference Number: CN-126051
Posted Oct 06, 2021 - 08:02 UTC
Investigating
We're investigating a potential issue with multiple services such as (but not limited to) MYSQLAAS Console, Visual Builder Studio, OMCS and ADBS in the US West (San Jose) region.

Customer Impact: Some customers may be unable to access or use multiple services features.

Further updates will be provided as events warrant.

Start Time: October 06, 2021 06:10 UTC

Reference Number: CN-126051
Posted Oct 06, 2021 - 07:16 UTC
This incident affected: Console (US West (San Jose)) and MySQL Database Service (US West (San Jose)).