Current Status
Normal Performance
Degraded Performance
Partial Outage
Major Outage
Commercial
South Korea North (Chuncheon)
India South (Hyderabad)
Australia Southeast (Melbourne)
India West (Mumbai)
Japan Central (Osaka)
South Korea Central (Seoul)
Australia East (Sydney)
Japan East (Tokyo)
Canada Southeast (Montreal)
Canada Southeast (Toronto)
Netherlands Northwest (Amsterdam)
Germany Central (Frankfurt)
Switzerland North (Zurich)
UAE East (Dubai)
Saudi Arabia West (Jeddah)
Chile Central (Santiago)
Brazil East (Sao Paulo)
UK West (Cardiff)
UK South (London)
US East (Ashburn)
US West (Phoenix)
US West (San Jose)
Oracle Cloud Infrastructure Vault | US East (Ashburn) | CN-115775
Incident Report for OCI
Resolved
The issue is now resolved.

Customer Impact: Customers may be have been unable to create new vault while using Key Management Service. However, there was no impact to the existing vaults and keys.

Start time: 25-Aug-2021 04:10AM

End time: 25-Aug-2021 06:10AM

Reference Number: CN-115775
Posted Aug 25, 2021 - 06:24 UTC
Update
Our engineers are continuing their work to mitigate the issue affecting Oracle Cloud Infrastructure Vault in the US East (Ashburn) region.
Posted Aug 25, 2021 - 06:04 UTC
Investigating
We're investigating a potential issue with Oracle Cloud Infrastructure Vault in the US East (Ashburn) region.

Customer Impact: Customers may be unable to create new vault while using Key Management Service. However, there is no impact to the existing vaults and keys.

Start time: 25-Aug-2021 04:10AM

Reference Number: CN-115775
Posted Aug 25, 2021 - 05:16 UTC
This incident affected: Vault - Secrets (US East (Ashburn)).